收藏本站

开盘机音响技术网

 找回密码
 注册加入
查看: 4417|回复: 4
收起左侧

REVOX b760收音头的维修

[复制链接]
发表于 2016-6-29 22:26:10 | 显示全部楼层 |阅读模式

赶快注册并登录访问我们网站,呈现更多精彩内容!

您需要 登录 才可以下载或查看,没有帐号?注册加入

x
一台REVOX b760收音头,送修时检查:只有仪表灯能量,其它无任何显示。
, ^/ j( `$ X8 \* h  _, D遇到这种情况:
7 n% ?, g, Y( S$ L1、开机目测,只能看高电源变压器和电源板,其他部分均有屏蔽壳照着,未发现明显的元件损坏3 G2 C  s# Y6 p& E
2、仔细闻机器的味道,也未曾发现有烧焦等异味( |* k; b' o. Y* `* U
3、检查电源板上的几个大的滤波电解电容的两端电压,发现C1的两端无任何直流电压
  n. D1 F4 D. D- a1 G9 J4、测量整流桥D1,无直流输出;再测整流桥的交流输入端,无交流电压输入# V& o) o2 v4 b3 J2 M4 S
5、测整流桥前面的交流保险管,断了
9 p) ]; E4 ^# ~9 g' X7 p6 t6、卸下电源电压板,测C1的容量大致正常
& h% H- C! i% b7、测整流桥的四个臂,发现是输入端有一只臂漏电
) V2 w) r" s; z: u8、检修的过程中,发现电解C10 10UF/50v电解漏液老化% ?9 e% P: f8 A4 e6 ?0 l
9、更换电源板的整流桥8 d+ d( O6 ~# ~- k! U
10、更换一只电解电容
% R: ~, Q' Q6 ^% h9 R! e经过上述动作,开机有自检动作
, ^4 l4 |, n2 W+ ~5 n! E P6280021.jpg
6 U& x3 v% a8 d. u- ^' I0 V$ [
: t8 W- `+ {$ P5 L, Z P6280001.jpg ) c- G; T- y( ^: d7 z  v
在来我这里之前,这台机器的是被修过的,右边的大的黄色的电解两端没有电压
; Z5 ^( o2 r1 v$ J3 ~1 P4 h
. N/ Q2 R3 n3 D& R& {5 w% N P6280006.jpg , I) h6 ^1 n5 T7 K) P
这个整流器桥歇菜了  Y0 N- G# u8 C: T4 ?6 `& D

6 J& M( ^4 o) C6 p7 ?4 c P6280004.jpg + `' ?0 S% U5 A2 w# Q" F
整流桥的交流输入端有问题
3 r2 z  F. U3 F  a9 `& s: k( X( m2 ]
P6280005.jpg
& f( @" L2 n& N1 c. e& O7 t5 f此处的保险不通
& w, P+ ?1 u* ]# t6 B' q$ \$ I9 c4 H8 H# [( J) {( m0 J
P6280007.jpg 8 l& ~' ?! O3 ?7 W9 h
打开底盖上的这个小窗口* g! P. F8 D4 H7 N% E) j2 D9 c

. o  Q6 K: u+ v& V4 W; M4 { P6280008.jpg
  \2 f0 V2 u& F6 @& J" {/ j所有保险都藏在这里. a4 k9 k6 W# B- @

8 i3 A7 l$ N( h7 l+ G" e P6280009.jpg 7 K& j8 T8 b; y
这个2A的保险挂了: j7 H& |  B0 ]5 s

+ _) m- }% w4 A& v! Z. Y5 c8 _
& v7 R6 C6 h0 A* M+ @. w1 g7 @这个整流桥的输入端有问题,造成电流加大所以保险就挂了
0 X& C# \  s. J, o! F* _
2 G5 T4 T! I" a0 C
- X+ c7 b8 T. r% _7 F这个电解包皮没了,也漏液了可是容量也点儿都不少9 P! o/ g* @" d1 W3 _$ i$ Z

% l7 q1 Z# s8 K! b' Q6 j. m! A! {8 Q P6280015.jpg
4 q3 [  a/ `3 ]) x4 B% f# J* @换上一只伊娜的电解
+ i! @0 P; K, N( U/ q
5 [3 |1 c% [3 U& T* J: S" d  t6 P P6280022.jpg - l- {, I" f: n
以上动作完成后,加电试机,美妙的声音出来了; N1 S- {4 o/ V. C& o
1 A' R* x5 f* y( h# a
P6280023.jpg # _+ @& d$ ?/ d! z/ |2 n8 b/ G# m
这个信号强度必要和调谐指示器,纹丝不动...还要详细检查7 ?; }! r2 A  n! z* C

4 F( F) j1 V& u8 r+ i  K. S* n# O9 m4 t
" n2 j/ `2 @& {. V! O
( ~( A! k" R  o3 k7 \  a1 a
/ k1 `% R9 \& Z+ j3 ?% A
P6280002.jpg
P6280003.jpg
P6280010.jpg
P6280012.jpg
发表于 2016-6-29 22:58:55 | 显示全部楼层
谢谢卢兄
发表于 2016-11-9 18:51:16 | 显示全部楼层
顶呱呱,,,牛人
发表于 2023-12-6 12:40:45 | 显示全部楼层
我的760放了几年,最近开机频率不显示了,估计也是电源的问题,回家照猫画虎搞一搞
发表于 2024-4-10 16:50:47 | 显示全部楼层
我的B261也出现过类似问题,经检查其中有一个整流桥虚焊,拆下清理引脚重新焊上故障排除了。
您需要登录后才可以回帖 登录 | 注册加入

本版积分规则

手机版|开盘机音响技术网 ( 桂ICP备20003207号-1  公安部备 45010302002201 客服:18077773618

GMT+8, 2024-6-13 22:24 , Processed in 0.064614 second(s), 25 queries .

Powered by Discuz! X3.4 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表